Ankündigung

Einklappen
Keine Ankündigung bisher.

Makerbot 2x Druckt nach einer Weile ohne Material

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Makerbot 2x Druckt nach einer Weile ohne Material

    Hallo Community!

    Ich habe das Problem, dass mein Makerbot Replicator 2X nach einer Weile in der alles funktioniert, auf einmal ohne Filament weiterdruckt, d.h. nur verfährt.
    Es läuft jedes mal folgendermaßen ab:
    Wenn ich ein Teil drucke, das viel Stütz-Filament hat, steht der andere Extruder mit dem normalen Filament solange ja still, wird dieser wieder eingesetzt Extrudiert er nach einer willkürlichen Zeit kein Filament mehr, er druckt also ohne Filament weiter und nur noch die Schichten mit dem Stützfilament werden gedruckt.

    Was ich bereits unternommen habe:
    - Eine Vorrichtung, damit kein Staub auf dem Filament ist angebracht
    - Das Förderzahnrad gesäubert
    - an der Verstell-Schraube auf dem Extruder (Gold-farben) justiert
    - an den Einstellungen für den Drucker experimentiert, d.h. mit verschiedenen Temperaturen, Geschwindigkeiten etc. gedruckt.

    Hat jemand das selbe Problem oder weiß jemand eine Lösung?

    Schon einmal danke im Voraus!

    Grüße

  • #2
    Hi,

    Fördert der Extruder nichts mehr (d.h. steht der Extruder-Antriebsmotor still) oder fördert der Motor zwar, aber es kommt nichts mehr aus der Düse (Dann ist die Extrudertemperatur vermutlich nicht mehr hoch genug).

    Kommentar


    • #3
      Also wenn ich erkenne dass kein Filament mehr raus kommt, dann mache ich "Load Filament", dann kommt nichts. Wenn ich dann aber leere und wieder Filament einfülle, dann geht es wieder normal..
      Wenn es die Temperatur wäre, wie behebe ich das Problem, dass die Düse z.b. ihre Temperatur beibehält?

      Kommentar


      • #4
        hallo,
        ich habe das gleiche problem und finde keine lösung. es passiert vor allem bei bestimmten geometrien (relative flächige, flache bauteile). hochkant gesetzt druckt es einwandfrei.

        Kommentar


        • #5
          Testweise mal die Geschwindigkeit halbieren - wirds besser?

          Kommentar


          • #6
            ich habe die geschwindigkeit aus 2/3 und 1/3 gedrosselt. es blieb dabei.

            Kommentar


            • #7
              Hallo Leute,

              kurze Frage noch:
              Habt Ihr, bevor die Düse verstopft, das Filament gewechselt ?

              Kommentar


              • #8
                jedes Mal wenn kein Filament mehr extrudiert wird, muss man neu entladen und beladen. Das Förderrad frisst sich in das Filament ein, somit hat es keinen "Grip" mehr und dreht durch.

                Die Düse ist nie verstopft..

                Ich habe festgestellt, dass dies nur bei bestimmten Bauteilformen, mit kleinen Teilen und ansonsten großen Flächen passiert.

                gruss

                Kommentar


                • #9
                  Welches Material druckt ihr?

                  Kommentar


                  • #10
                    okay jetzt hat sich bei mir auch die Düse verstopft..
                    beim Wechseln der Düse ist mir das Kabel vom Temperatursensor flöten gegange... ich warte gerade auf eine Rückmeldung aus dem technischen Support.

                    Ich verwende das orgiginale Makerbot Filament welches ich bei Conrad.de bestelle

                    Kommentar


                    • #11
                      Die Frage bezog sich eher darauf ob es PLA/ABS/WASAUCHIMMER ist

                      Kommentar


                      • #12
                        Ich drucke mit ABS Filament..

                        Kommentar


                        • #13
                          nochmals: habe jetzt eine komplette neue Düsen-Heiz-Einheit. Das Problem besteht weiterhin.

                          Folgende Maßnahmen habe ich bereits getroffen:
                          - Einen Staubfilter
                          - Ein Extruder Upgrade Kit

                          hat noch jemand das Problem dass sich das Filament vom Zahnrad eingefressen wird?
                          - liegt es am Filament?
                          - liegt es daran, dass das Filament irgendwo festgehalten wird und verhakt?

                          Kommentar


                          • #14
                            Hallo,

                            um überhaupt estwas dazu sagen zu können wissen wir viel zu wenig.

                            ABS ist jetzt klar, aber mit welcher Temperatur und mit welcher Geschwindigkeit druckst Du, welchen Düsendurchmesser verwnedest Du?

                            Gruß Edwin

                            Kommentar


                            • #15
                              Ich habe das gleiche Problem, aber nur mit einer Rolle Filament.
                              Das Filament ist Schrott, aber man kann auch ein bisschen Tricksen. Stärkere Feder + http://www.ebay.de/itm/3D-Drucker-Di.../171708442527?

                              Da das Rat eine größer Aufnahmefläche, an den Spitzen hat und die Kanten schärfer sind und durch größeren Druck sollte dies klappen. geht bei mir jedenfalls. Aber das Filament, von mir wird sehr dünn, bis 1.48 und daher muss es zum Müll

                              Kommentar

                              Lädt...
                              X