Ankündigung

Einklappen
Keine Ankündigung bisher.

Simplify3D Profileinstellungen

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Kannst du bei S3D nicht einstellen, dass er in dem ersten Layer mehr Material extrudiert? Ich kenne das noch vom Slic3r.

    Kommentar


    • #17
      Das kann man natürlich einstellen, aber halt nur für den ersten Layer und nicht für die Letzen (zumindest weis ich nicht wie). Außerdem macht er die Shells dann auch dicker, was ich ja nicht möchte.

      Kommentar


      • #18
        Kann hier jemand vielleicht mal all seine Einstellungen posten die er gemacht hat ? Also welcher drucker welches profil etc alles was verändert wurde. Vielleicht noch das Betriebssystem etc. Ich habe ein seltsames z Achsen springen während oder nach dem ersten Layer, allerdings nur in s3d. Mit makerware funktioniert es problemlos. Ich nutze win 8.1 ob es vielleicht damit zusammen hängt ?
        Der fehler tritt jedes mal auf entweder er fährt schon vor dem ersten extrudieren nach unten, während des erstwn layers oder nach dem ersten layer. Die Koordinaten der z achse stimmen nach dem sprung auch nicht. Also die software denkt es wäre allles in Ordnung.
        Vielleicht kann mir jemand helfen...

        Mfg

        Thomas

        Kommentar


        • #19
          Jetzt habe ich den Fehler glaube ich gefunden. Ich hatte die Sailfish Version 7.6 drauf, habe gestern Nacht noch auf 7.7 gewechselt und seither keine Probleme mehr.

          Kommentar


          • #20
            Zitat von Lerion Beitrag anzeigen
            Und hier der zweite Part.


            [IMG]http://i.imgur.com/1ay5CSM.png[/IMG
            ... schade, dass da nichts mehr vom TE gekommen ist (Probleme gelöst oder keine Lust mehr ???)

            ich kämpfe mich augenblicklich auch durch S3D durch und mir ist aufgefallen, dass bei den Temperatureinstellung im ABS-Profil lediglich eine Extrudertemperatur von 200 eingestellt ist.

            Im linken Feld sind die Wärme-Bedürftigen gelistet, nämlich E1, E2 und Heizbett; die Auswahl steht auf Heizbett (=130) und im Fenster rechts unten sind 200 ° angegeben.
            Dieser Eintrag schlägt unnötigerweise zu den Heizbetteinstellungen durch. Man kann ihn auch hier verstellen, soweit ok, aber sinnvoller ist es, in der Geräteauswahl auf E1 und / oder E2 zu schalten und damit eine eindeutige Zuweisung zu erhalten.

            H.
            Zuletzt geändert von horst.w; 12.10.2014, 16:47.

            Kommentar


            • #21
              Habe genau das gleiche Problem wie Lerion, gibt es hier schon einen Lösungsansatz?

              Kommentar


              • #22
                Einen wunderschönen und frohe Weihnachten!
                Bitte nicht böse sein wenn ich als Neuling hier den doch sehr alten Thread wieder rauskrame...

                Ich habe mir vor einiger Zet auch einen CTC zugelegt und die ein oder andere einfache Verbesserung daran durchgeführt.
                Nachdem ich mit den Klebeband-, Glasplatte-, UHU- und Haarsprayvaianten kaum gute Erfahrungen machen konnte, bin ich auf eine FR4GFK-Epoxy Platte umgestiegen. Im Zuge dessen wurde für mich ein verlangsamen des Druckes der ersten Layerschicht unausweichlich. Also hab ich die aktuelle Sailfish-Version aufgespielt und bin von MakerBot auf Simplify3D 3.1.1 gewechselt.
                Die ersten Testdrucke (ABS) sind allerdings sehr ernüchternd und ähneln doch sehr denen des Themenstarters... Die mit MakerBot erstellten ausdrucke sind zwar nicht wirklich schön, aber wenigstens zu gebrauchen.
                Kann man hier pauschal sagen woran das liegen könnte? Oder würde mir evtl jemand sein FFF Profil für den CTC zur Verfügung stellen?

                Anbei ein paar Fotos der aktuellen Ausdrucke:




                Testwürfel
                links MakerBot, rechts Simplify3D



                Halbschale MakerBot, Winkel Simplify 3D





                MfG Marco

                Kommentar

                Lädt...
                X