Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme nach Firmware Update

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Probleme nach Firmware Update

    Hallo ich hab meinen CTC Drucker seit 2 Wochen. Ich hab die erste Zeit mit dem mitgelieferten PLA Versucht die Datein auszudrucken die dabei waren. Doch leider ist/war die mitgelieferte PLA Rolle irgend wann zuende :-) meine Ergebnisse haben zum Schluss eigentlich ganz gut ausgesehen das ich mich an die neue Firmware (Sailfish Version 40r33 board Version 7,7) getraut hab.

    Doch seit dem hab ich ein Problem die neue PLA Rolle will nicht so wie ich will.... bzw der ganze Drucker :-)

    Ich hab das Problem das wenn ich jetzt eine Datei Drucke die Suport Layers ( den Gartenzaun ) in einer geschwindigkeit druckt die immer sauber ist. Denke mal das sind 10mm/s dann aber fängt er mit meinem Objekt an den ersten kreiß den er machen sollte macht er gleich so schnell das das Filament nicht auf dem Bluetape kleben bleibt sondern sich dann an den Extruder sich sammelt und ein ganzer Batzen dann hin und her geschoben wird. Beim nächsten Kreiß fährt er super langsam der liegt aber ich sag jetzt mal genau daneben. Dann fängt er mit dem ausmalen an also die Füllung bzw die Bodenplatte das macht er so schnell das es den ganzen Drucker verschiebt. Meine Lösung die ich gefunden hab war unter ReplicatorG alle Werte die unter Maschine -> Onboard Preferences -> Motherboard -> Acceleration stehen durch 4 geteilt.
    Und im Control panel die Geschwindigkeit von 4000 auf 60mm/ Minute gestellt Ich hoffe das war der richtige weg ??
    Ich finde ihn aber immer noch grad bei der ersten Layer immer noch zu schnell.

    Zum x3g Datein erstellen nutze ich MakerBot Print doch leider kann ich nirgends mehr mein Druckbett einstellen vor dem Firmware update konnte ich am Drucker selber die Temperatur einstellen jetzt wird es mir vom Programm vorgegeben da ich jetzt jedes mal eine Druckbett Temperatur von 110 °C hab.kann das warscheinlich ein grund sein wieso die erste schicht nicht kleben bleibt ...

    Seit dem Firmware Update hab ich das Problem das die Y+/- Ausrichtung vom Programm zum Drucker nicht mehr paßt denn wenn ich im Programm ( MakerBot Print ) an den hinteren rand geh bin ich ca 1 CM drüber raus und der Drucker druckt ins leere.. wo kann ich denn das jetzt einstellen ?? Ich find es leider nicht.

    Welche alternative gibt es denn für das MakerBot Print ??

    Ich währe sehr glücklich wenn mir da jemand weiterhelfen könnte.

    MFG WoSJack


Lädt...
X