Ankündigung

Einklappen
Keine Ankündigung bisher.

Wanhao Duplicator i3 plus

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Wanhao Duplicator i3 plus

    Hallo,

    Ich hab diesen Drucker seit einen Monat in Betrieb.
    Hab keine Probleme damit und er druckt wunderbar.
    Aber beim Kalibrieren musste ich die Stellmutter so fest anziehen, das mir das Herz weh tut.
    Sonst hätte ich das kratzen am Heizbett von der Nadel nicht wegbekommen.
    Dieser Drucker hat Autolevel, wär es möglich diesen so einzustellen, das etwas mehr Spiel zum Einstellen ist?
    Ich habe bedenken das mit der Zeit, aufheizen, abkühlen das Stahlblech sich verformt oder das irgent was nachgiebig.
    Im Handbuch steht, das man die Schrauben ganz anziehen soll. Doch eine Mittelstellung wär wahrscheinlich besser, geht aber nicht.
    Danke im voraus...

    MfG. Kurt100

  • #2
    Zitat von Kurt100 Beitrag anzeigen
    ...Sonst hätte ich das kratzen am Heizbett von der Nadel nicht wegbekommen.
    Dieser Drucker hat Autolevel, wär es möglich diesen so einzustellen, das etwas mehr Spiel zum Einstellen ist?
    ...
    MfG. Kurt100
    https://youtu.be/v58G3YUTr74?t=17m11s zeigt leider ausgerechnet den Teil der Montage im Zeitraffer, in dem ein Montagefehler vorkommen könnte.
    Ich habe keinen Wanhao und kann nicht prüfen, ob man das Oberteil auch zu tief anschrauben kann, was natürlich den Abstand zwischen Düse und Druckbett verringern würde. Es gibt aber sicher auch Videos, wo es genau gezeigt wird. Sogar auf deutsch erklärt.
    Der Sprecher erwähnt glaub´ich auch irgendwo, dass manche Leute Probleme mit dem Z-Endschalter haben. Das könnte die gleiche Ursache haben.

    Nebenbei gesagt: ich weiß nicht von welchem Stahlblech die Rede ist, denn das Druckbett ist wahrscheinlich aus Aluminium. Wichtig ist aber nur, dass es Metall ist, denn sonst funktioniert der Sensor nicht.

    In folgendem Video wird zwar der Austausch des Original-Extruders gegen andere Teile beschrieben, aber sowas geht ja meist nicht ohne neues Levelling mit entsprechenden Fehlerquellen : https://youtu.be/hhb7baFZk0I?t=7m4s
    Zuletzt geändert von PELLETEXT; In den letzten 4 Wochen.

    Kommentar


    • #3
      Hallo Pelletext,

      Danke für die Antwort!
      Kann leicht sein, das es so eine Art Aluminium ist, oder Stahlblech, entschuldige mein Unwissen.
      Aber wichtig ist es, das wir vom gleichen sprechen. (Heizbett)
      Natürlich kann es ein Montage Fehler sein, aber nach Anleitung hatte ich nur diese Möglichkeit. Auch der Z-Endschalter könnte eine Rolle spielen,
      Aber wie soll ich das als Anfänger korrgieren. Ich hab in einen Video gesehen, das der Abstand vom Halter (Sensor) zum Endpunkt der blauen Abdeckung 2.6cm haben soll.
      Ich habe hier 3cm. Ob das die Höhe des Druckbett verändern würde, weiss ich nicht. Aber das wären die 4mm die mir abgehen.
      Da ich blutiger Anfänger bin, ein Heizbett schon in die Jagdgründe geschickt habe, bin ich vorsichtig.

      Kommentar


      • #4
        Zitat von Kurt100 Beitrag anzeigen
        ...Aber wie soll ich das als Anfänger korrigieren. Ich hab in einen Video gesehen, das der Abstand vom Halter (Sensor) zum Endpunkt der blauen Abdeckung 2.6cm haben soll.
        Ich habe hier 3cm. Ob das die Höhe des Druckbett verändern würde, weiss ich nicht. Aber das wären die 4mm die mir abgehen.
        Da ich blutiger Anfänger bin, ein Heizbett schon in die Jagdgründe geschickt habe, bin ich vorsichtig.
        Ich habe keine Ahnung wie der Sensor befestigt ist, aber diese 4 mm Unterschied müssen zweifellos beseitigt werden.
        Es wird Dich nicht trösten, aber mit sehr viel teureren Druckern passiert sowas auch - und nicht nur am Anfang, sondern immer wieder.
        Z.B. beim RF 1000 mit seinem patentierten Bed-Levelling und völlig untauglichen Z-Endschalter.

        Kommentar

        Lädt...
        X