Ankündigung

Einklappen
Keine Ankündigung bisher.

Anycubic I3 Mega Druckbett verzogen?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Anycubic I3 Mega Druckbett verzogen?

    Servus,
    hab mir jetzt den i3 Mega geholt… erster Eulen Testdruck zum nieder knien. Welten zu meinem CTC…
    Jetzt leider ein wenig Ernüchterung. Hatte immer den Makerbot Desktop als Slicer verwendet und muss jetzt auf Cura umstellen. Was ja nicht schlimmer ist, aber da kann man viel einstellen und auch viel falsch machen.

    Ich schaffe es aber einfach nicht das Druckbrett richtig zu kalibrieren. Zu Anfang gehe ich immer so je 3 cm zur Mitte hin von jeder Ecke aus und drehe (einige Minuten sogar) bis es wirklich passt. Mit aufgeheizten Druckbett. Habe ich alle 4 Ecken, das Ganze nochmal. Da gehe ich dann meist so 4cm zur Mitte rein. Wenn so ca. 15 min vergangen sind, weil ich mir da echt Zeit nehme, passt nicht in der Mitte. Und auch zwischen den Schrauben über die Länge. Von meinen CTC bin ich gewohnt immer am Rand zwischen zwei Schrauben zu stellen. Hab nach den zwei Druckgängen hier jeweils weitergemacht. Aber in der Mitte ist die Düse immer zu nahe. Bei meinem ersten Druck hab ich das noch ignoriert und mich nach den Ecken gleich auf die Mitte konzentriert. Druck wie gesagt war perfekt!
    Ein Haarlineal habe ich nicht. Wie hoch die Wahrscheinlichkeit ist, dass ich ein verzogenes Druckbett habe. Oder mache ich echt was falsch? Oder muss ich was an den Schienen machen? Habe das Druckbett auch schon runtergeschraubt und wieder drauf. War bestimmt total sinnfrei ^^

    Problem ist gar nicht, dass die Drucks vielleicht schief werden, sondern es haftet einfach nicht. Kleinere Drucks, wenn ich die Mitte kalibriert habe, krieg ich hin. Aber habe ein Objekt das echt das ganze Bett benötigt und vorne hält der erste Layer nicht, im hinteren Bereich schon. Und das sollte auf eine falsche Kalibrierung zurückzuführen sein.

  • #2
    Zitat von Brataccas Beitrag anzeigen
    ...Ein Haarlineal habe ich nicht. ...
    Es gibt ja nun wahrlich auch andere Möglichkeiten ! Schon die alten Römer verstanden sich perfekt auf´s Nivellieren - und die haben das auch nur von den Pyramidenbauern abgeschaut. Hm - naja, abgeschaut nicht direkt, aber sie haben halt gesehen das es geht und haben sich was einfallen lassen. Man bedenke, dass die nichtmal Laser hatten - wahrscheinlich Baumarkt-Wasserwaagen auch nicht - aber halt Hirn.

    Kommentar


    • #3
      hab ihn nachdem ich die nozzle getauscht habe auch neu leveln müssen hat auch sicher 3h gedauert aber jetzt ist es perfekt!

      versuche auch den ersten layer langsamer zu fahren und halt immer langsam weiter hochfahren, was ich auch merke ist das es besser geht wenn der drucker richtig heiß ist; also nicht aufgeheizt und dann fretig sonder nach 1h drucken oder so wenn es in meiner druckbox 30 grad hat funktioniert das noch besser!

      Kommentar


      • #4
        Hallo zusammen,

        ich habe dieses Problem auch. Was mir half war der Umbau der starren Schrittmotorkupplungen auf flexible. Hier ein Video : https://youtu.be/yi6YJBILa0w?t=18
        Auch die Umgebungstemperatur spielt eine Rolle. So geht bei mir im Winter im Keller gar nichts.

        Kommentar


        • #5
          Zitat von QueckSilber Beitrag anzeigen

          Was mir half war der Umbau der starren Schrittmotorkupplungen auf flexible.
          Dort zum Video gibt es eine interessante Diskussion. Folgenden Beitrag finde ich prüfenswert :

          Krzysiek B.vor 1 Woche
          You are wrong. the only thing you should do is to screw fixed couplers properly, so concentric. Anycubic does it wrong from the factory. It's 2 minutes job using tool their provided.
          Zuletzt geändert von PELLETEXT; 15.03.2018, 10:52.

          Kommentar

          Lädt...
          X